Halomods Community Portal: Unexpected result from using opensauce - Halomods Community Portal

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

H1_CE
Unexpected result from using opensauce

Fixed Active Camoflauge

#1 User is offline   skhsri 

  • Newbie
  • Pip
  • Group: Members
  • Joined: 19-January 12

Posted 21 January 2012 - 02:10 AM

Hey, guys i installed open sauce 3.0 and it fixed my graphics problem;Edit: (since i have a nvidia card the camo doesnt render properly but now it is magically fixed!) take a look:
Without open sauce:
http://imageshack.us.../855/camo3d.jpg
With open sauce:
http://imageshack.us...600/camo1w.jpg/

I want to say thanks a lot to the maker(s) of this thanks a lot!

This post has been edited by skhsri: 21 January 2012 - 02:11 AM


#2 User is offline   Jaz 

  • Sky Walker
  • PipPipPip
  • View blog
  • Group: Members
  • Joined: 27-July 11
  • LocationEarth, Near The Sun, Milky Way

Posted 21 January 2012 - 02:05 PM

It's supposed to do that. It does the same for me.

#3 User is offline   SeanAero 

  • Halo President
  • PipPipPip
  • Group: Members
  • Joined: 24-May 11
  • LocationNetherlands

Posted 21 January 2012 - 05:27 PM

Enemies are now harder to see, congrats Posted Image

#4 User is offline   Jaz 

  • Sky Walker
  • PipPipPip
  • View blog
  • Group: Members
  • Joined: 27-July 11
  • LocationEarth, Near The Sun, Milky Way

Posted 21 January 2012 - 06:30 PM

View PostSeanAero, on 21 January 2012 - 05:27 PM, said:

Enemies are now harder to see, congrats Posted Image


Easier to see actually. The chrome effect is much easier to see than total transparency. ;)

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users