Halomods Community Portal: weird graphical glitches - Halomods Community Portal

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

weird graphical glitches

#1 User is offline   Butter 

  • Newbie
  • Pip
  • Group: Members
  • Joined: 06-March 15

Posted 06 March 2015 - 09:49 AM

I'v been having this weird graphical glitch happen where everything turns white, I'v tried changing many different setting nothing seems to work this happens on both maps.
I'm starting to think maybe its just my crappy graphics card. But maybe someone here can help me?

My Computer Details
Intel Dual-Core CPU E5200 @ 2.50GHz
AMD Radeon HD 6450
ram 4g

Here is what it looks like
Posted Image

This post has been edited by Butter: 06 March 2015 - 12:19 PM


#2 User is offline   Masterz1337 

  • Advanced Member
  • PipPipPip
  • Group: CMT Person
  • Joined: 23-May 11

Posted 06 March 2015 - 10:11 PM

Does it also happen when VISR isn't active?

#3 User is offline   Butter 

  • Newbie
  • Pip
  • Group: Members
  • Joined: 06-March 15

Posted 07 March 2015 - 01:19 AM

View PostMasterz1337, on 06 March 2015 - 10:11 PM, said:

Does it also happen when VISR isn't active?


yea it still happens

#4 User is offline   ericlol 

  • Some Random Guy
  • PipPipPip
  • Group: Members
  • Joined: 08-February 15
  • LocationSomewhere over the rainbow :3

Posted 07 March 2015 - 10:36 AM

View PostButter, on 06 March 2015 - 09:49 AM, said:

I'v been having this weird graphical glitch happen where everything turns white, I'v tried changing many different setting nothing seems to work this happens on both maps.
I'm starting to think maybe its just my crappy graphics card. But maybe someone here can help me?

My Computer Details
Intel Dual-Core CPU E5200 @ 2.50GHz
AMD Radeon HD 6450
ram 4g

Here is what it looks like
Posted Image

Do you have the latest version of the video card driver?

#5 User is offline   Butter 

  • Newbie
  • Pip
  • Group: Members
  • Joined: 06-March 15

Posted 07 March 2015 - 07:41 PM

View Postericlol, on 07 March 2015 - 10:36 AM, said:

Do you have the latest version of the video card driver?

I just updated them now but it still seems to happen

#6 User is offline   Quantum 

  • Newbie
  • Pip
  • Group: Members
  • Joined: 23-December 14

Posted 11 March 2015 - 01:09 AM

View PostButter, on 07 March 2015 - 07:41 PM, said:

I just updated them now but it still seems to happen

Try changing your pixel shader settings in the properties

#7 User is offline   blondbassist 

  • Newbie
  • Pip
  • Group: Members
  • Joined: 05-October 14

Posted 27 March 2015 - 10:04 PM

Do you have any settings configured in AMD catalyst? anything forced to run in the game such as anti aliasing, anisotropic filtering etc.

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic